INTERNATIONAL outbound sms
Incident Report for Truly
Resolved
The issue was resolved by Voxbone. We are working with the vendor to make sure they do a proper RCA and have the processes in place to avoid this issue in future.
Posted Mar 14, 2023 - 10:49 EDT
Identified
One of our international SMS providers - Voxbone - has an API impairment that's impacting outbound text messages (a failing SSL certificate.) This means a fraction of international users will see their outbound messages fail. We are waiting for the vendor to provide us a workaround.
Posted Mar 14, 2023 - 10:30 EDT
This incident affected: SMS (Outbound SMS).