Delay In Dispositions
Incident Report for Truly

Resolved
The issue was resolved at 17:20 EST, shortly after our previous update.
Posted Nov 07, 2023 - 05:44 EST
Identified
We have identified an issue related to one of our RDS database instances showing additional latency. Although updates are going through, the updates aren't propagating to read replicas within the expected SLAs. Our engineers are working to remove the faulty replica.
Posted Nov 06, 2023 - 17:14 EST
Investigating
We are investigating reports of delays in dispositions taking effect in the app.
Posted Nov 06, 2023 - 17:05 EST
This incident affected: Desktop App.