AWS Incident Reports - US
Incident Report for Truly
Resolved
AWS is reporting the issue was resolved - we have received no reports of issues related to this during the mentioned period. We are resolving this notification
Posted Sep 18, 2023 - 20:23 EDT
Monitoring
AWS is reporting an issue in multiple US regions, ongoing for almost 1 hour: https://health.aws.amazon.com/health/home,

We are also seeing service degradation reports across many other tech companies who operate on AWS.

However, our services which are deployed across multiple AWS regions and availability zones do not appear yet affected.

We are proactively putting this notification up and monitoring the situation closely.

Our engineers are standing by to take action should this become a significant issue.
Posted Sep 18, 2023 - 16:12 EDT
This incident affected: Inbound Calls and Outbound Calls.