API Slowness In APAC Region
Incident Report for Truly
Postmortem
Posted Mar 13, 2024 - 13:51 EDT

Resolved
The issue has been resolved.
Posted Mar 13, 2024 - 07:03 EDT
Monitoring
The engineers have pushed a fix and are monitoring while services recover
Posted Mar 13, 2024 - 00:41 EDT
Identified
Our engineers have identified the issue and are working to resolve it.
Posted Mar 12, 2024 - 23:57 EDT
Update
Our engineers are continuing to investigate the issue.
Posted Mar 12, 2024 - 23:37 EDT
Investigating
We are investigating reports of app sluggishness and have confirmed a slowness in API response times in our APAC data center.
Posted Mar 12, 2024 - 23:21 EDT
This incident affected: Desktop App.