Calling Impacted in AU1
Incident Report for Truly
Resolved
This incident has been resolved.
Posted Oct 14, 2022 - 13:40 EDT
Monitoring
The issue was traced to a multi-level hardware degradation at AWS and resolved. We are monitoring and will issue a full RCA once confirmed stable, and once we confer with our partners at AWS.
Posted Oct 03, 2022 - 22:19 EDT
Investigating
Our engineers have received a page of inability to call on one of our tenants in the APAC region and they are investigating this issue. Another update coming in 10 minutes.
Posted Oct 03, 2022 - 21:14 EDT
This incident affected: Outbound Calls.