Delay With Support Cases - Intercom Outage (No Truly Usage Impact)
Incident Report for Truly
Resolved
The issue has been resolved by intercom.

Our support volume is normal and customers can expect usual response times.
Posted Oct 12, 2023 - 12:14 EDT
Identified
NO PRODUCTION USER IMPACT - THIS IS A NOTICE REGARDING SUPPORT SLAs

Due to an outage at our helpdesk provider Intercom, several support features are degraded:
- Help Center
- In-App Chat Support
- Email-To-Case Support

To protect against this issue, email cases are forwarded through an internal email server so we will be monitoring for urgent issues and respond as quickly as possible. Otherwise, customers will notice a delayed response time during this incident and while we clear the backlog after.

RECOMMENDED SUPPORT PATHS ARE:
- Email support (support@truly.co)
- Contacting your account manager directly via email/phone

https://www.intercomstatus.com/
Posted Oct 12, 2023 - 10:48 EDT
This incident affected: Admin Console.