Degraded Performance In Desktop App
Incident Report for Truly
Resolved
The issue was resolved without any more user-facing actions.
Posted Dec 29, 2022 - 14:43 EST
Update
The engineers are continuing to execute their targeted intervention without any user reported issues. We are updating the app status to 'operational' while this continues.
Posted Dec 29, 2022 - 11:34 EST
Identified
We are getting reports of degraded performance in our desktop app. Users may have reported 'getting logged' out or some requests not completing for a 10 minute period starting 9:42 CST.

The app is working at present.

Engineers are working on a targeted intervention to prevent further disruption.
Posted Dec 29, 2022 - 11:15 EST
This incident affected: Desktop App.