Bandwidth.com SMS Service Degradation
Incident Report for Truly
Postmortem
Posted Nov 08, 2023 - 14:50 EST

Resolved
The issue is confirmed to have been resolved.
Posted Sep 28, 2023 - 16:54 EDT
Monitoring
Our vendor has updated their incident status to 'monitoring', with the expectation the issue has been resolved. We are monitoring ourselves, and can confirm this impacted at most 15% of outbound text traffic over the reported period. No inbound traffic was impacted during this time.
Posted Sep 28, 2023 - 16:38 EDT
Identified
Our primary carrier in the US is reporting a service degradation with outbound sms: status.bandwidth.com related to 10DLC traffic.

This appears to be related to specific 10DLC campaigns (eg: - specific customers' 10DLC codes) so all customers are experiencing a different result from this. It will manifest in outbound messages showing a 'failed' status.

Support has found a workaround that requires customer approval to activate, if you are disrupted by this please contact our support team.
Posted Sep 28, 2023 - 16:13 EDT
This incident affected: SMS (Outbound SMS).