Monitoring AWS Incident
Incident Report for Truly
Resolved
AWS has officially resolved this incident (see their announcement below).

Our support team only received 6 total reports of this issue, which all resolved themselves in minutes.

[RESOLVED] External Connectivity Issues
Between 11:43 AM and 1:30 PM PST some customers may have experienced connectivity issues between an external provider outside of our network and AWS destinations. This issue impacted connectivity originating from California. Connectivity to instances and services within the Region was not impacted during this issue. All AWS Services have been, and continue to operate normally.
Posted Mar 05, 2024 - 17:48 EST
Monitoring
AWS has reported that they are experiencing intermittent connectivity issues from users on certain ISPs in California (see the update from their statuspage below).

We can confirm we have seen very few cases of this and they have been short-lived (self-resolving). However, we are actively monitoring this and updating our statuspage to give context to our customers.

AWS UPDATE:
"We are receiving reports of connectivity issues to the AWS network from customers on specific networks in California. Our initial investigations point to an issue with an external network provider outside of the AWS network. Connectivity to instances and services within the Regions and from other networks are not impacted at this time. All AWS Services are operating normally at this time."
https://health.aws.amazon.com/health/status
Posted Mar 05, 2024 - 16:43 EST
This incident affected: Desktop App.