Some Users Unable To Start Calls
Incident Report for Truly
Resolved
After monitoring the system for several hours and observing active traffic, we are resolving this incident. Post-mortem to follow.
Posted Mar 08, 2023 - 00:42 EST
Update
Engineers are carrying out an intervention, we will continue to provide updates.
Posted Mar 07, 2023 - 19:40 EST
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2023 - 17:46 EST
Update
We are continuing to investigate the intermittent issue; our engineers are continuing to investigate the issue.
Posted Mar 07, 2023 - 17:41 EST
Update
We are continuing to investigate the issue here and will provide another update shortly.
Posted Mar 07, 2023 - 16:39 EST
Identified
We are continuing to see intermittent issues, although most calls are completing as before. We are continuing to investigate the issue.
Posted Mar 07, 2023 - 15:33 EST
Monitoring
We are working with customers to test the effectiveness of the fix. We expect this to be resolved but are leaving this in monitoring until it's confirmed.
Posted Mar 07, 2023 - 14:52 EST
Identified
The issue has been identified and confirmed to be isolated to a specific tenant, impacting some customers but not all. It is being remediated by engineering.
Posted Mar 07, 2023 - 14:24 EST
Investigating
We are investigating elevated reports regarding outbound call starts. The issue is not platform wide. We will update this status page shortly once the engineers on call update us.
Posted Mar 07, 2023 - 14:10 EST
This incident affected: Outbound Calls.