Slowness In Loadtimes
Incident Report for Truly
Postmortem

The post-mortem can be found by users here (you will need to be logged into your truly account):

https://help.truly.co/en/articles/8439741-post-mortem-12-28-2023-api-slowness

Posted Oct 03, 2023 - 09:48 EDT

Resolved
The issue was resolved at 1:06 PST with our server scaleout. We will update this page with more information once the post-mortem is complete.
Posted Sep 28, 2023 - 15:18 EDT
Update
Our engineers are scaling capacity while continuing to investigate the root cause. We will share another update in ~15 minutes.
Posted Sep 28, 2023 - 15:06 EDT
Investigating
We are seeing elevated API response times and are investigating. While the app is functional and calls are going through without any issues, users may be seeing some lag.
Posted Sep 28, 2023 - 14:46 EDT
This incident affected: Desktop App.