Slowdown in Web App And Desktop Apps
Incident Report for Truly
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 14:55 EDT
Monitoring
Our cluster is back to normal capacity and we are monitoring the situation, while we investigate the failure with AWS support. We do not expect any issues from this based on the information available to us and the fact that the issue was clearly traced to specific server instances.
Posted Jul 12, 2023 - 12:10 EDT
Identified
We are investigating the cause of some capacity failure in our ECS cluster at AWS - this is causing some slowdown in requests. Users are reporting intermittent inconvenience, though not being blocked. We are restoring the capacity at the moment and will post and update shortly.
Posted Jul 12, 2023 - 11:47 EDT
This incident affected: Desktop App.