Incident @ Pusher.com
Incident Report for Truly
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 14:28 EDT
Monitoring
One of our vendors Pusher.com (which handles real-time push connectivity to our app) has reported an outage: https://status.pusher.com/ and is recovering.

This specifically impacts real-time updates being pushed to our desktop/web app in the form of inbound sms and call ended events -- the issue might be observed by users as: a) delay in inbound message showing up in the desktop app vs. mobile (they will show up the next time the call log automatically refreshes) b) delay in calls wrapping up (user may need to hit 'hangup 1-2x for the call end screen to appear)

No critical functionality is impacted by this, including:
- auth/sign in
- initiating calls
- receiving calls
- call quality
- data sync
- etc.

Also mobile apps are unaffected by this issue, as they use apple/google's push notification system.
Posted Sep 06, 2023 - 15:03 EDT
This incident affected: Desktop App.