Carrier Reporting Service Degradation In Europe
Incident Report for Truly
Resolved
The carrier has resolved the underlying problem on their side.
Posted Aug 08, 2023 - 14:26 EDT
Identified
Our mobile number carrier in France - Twilio - is reporting service degradation with some numbers in France for both voice and SMS. We are working to resolve with them. We have activated routing to enable call completion in the meantime to minimize impact on users. We are working with our partner to resolve.
Posted Aug 08, 2023 - 13:13 EDT
This incident affected: Inbound Calls and SMS (Inbound SMS, Outbound SMS).