Investigating Potential Audio Issues On Desktop Calling
Incident Report for Truly
Resolved
We are confirming the incident was resolved at 2:06pm EDT. Please come back here in the next 48 hours for a full post-mortem. Thank you for your understanding.
Posted Oct 25, 2022 - 16:22 EDT
Monitoring
The issue was resolved 34 minutes ago and our engineers continue to monitor
Posted Oct 25, 2022 - 14:40 EDT
Update
Our team is still investigating the issue, which is currently intermittent.
Posted Oct 25, 2022 - 13:56 EDT
Investigating
We are getting elevated reports of audio intermittently failing on desktop calls. Our engineering team is investigating.
Posted Oct 25, 2022 - 12:44 EDT
This incident affected: Inbound Calls and Outbound Calls.