Core Application Not Loading In North America
Incident Report for Truly
Resolved
After an 8 hour monitoring period, we are marking this resolved.
Posted Jan 27, 2023 - 04:48 EST
Monitoring
All services have been restored for the past 10 minutes and we continue to monitor.
Posted Jan 26, 2023 - 20:50 EST
Update
Engineers are continuing to investigate the login issue. We will continue to update you with progress shortly.
Posted Jan 26, 2023 - 20:21 EST
Identified
while all services were restored, users appear to be unable to log in if they loggedout. As such we are moving this back to 'identified'
Posted Jan 26, 2023 - 20:00 EST
Monitoring
Service has been restored. Users may notice some slowness while the system continues to recover
Posted Jan 26, 2023 - 19:48 EST
Update
Inbound calls and back and systems have recovered; however the desktop/web application is taking longer than expected to recover. It is loading but slowly. We are continuing to monitor its recovery.
Posted Jan 26, 2023 - 19:41 EST
Identified
Users are reporting the inability to load our application in the North America region. Engineers are investigating the cause and working to restore service ASAP.
Posted Jan 26, 2023 - 19:03 EST
This incident affected: Desktop App and Sign In.