Local Carrier Issue in Australia
Incident Report for Truly
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 04:45 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2023 - 04:45 EST
Monitoring
We have been made aware of an issue with our local provider in AU Telstra that is degrading the calling experience. Our team is routing around the carrier in question, and we are monitoring performance with users. The system itself is not experiencing issues.
Posted Jan 18, 2023 - 20:48 EST
This incident affected: Outbound Calls.